Browser Requirements: Internet Explorer 3.0+ Netscape Navigator® 4.04+